Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Web Help Desk (WHD) > Generated reports display old data

Generated reports display old data

Table of contents

Issue

When you generate a report, the report data is outdated regardless of the range (specific or relative) you configured in the report.

Cause

The Override Dates setting is enabled.

Resolution

To reflect the correct and desired data in a report:

  1. Open Web Help Desk. 
  2. Click Reports in the toolbar. 
  3. In the Reports tab, verify that the Overrides Dates check box is not selected.
    override-dates.png 
Last modified
10:19, 27 Sep 2017

Tags

Classifications

Public