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Home > Success Center > Web Help Desk (WHD) > Error message in outgoing emails

Error message in outgoing emails

Updated July 25, 2015

Overview

The following error message displays in outgoing emails: 

Could not create transport for E-Mail messages: STARTTLS is required but host does not support STARTTLS

Environment

All WHD versions

Cause 

The SMTP server is using an unverified certificate (self-signed).

Resolution

  1. Log in to Web Help Desk as an administrator. 
  2. Click Setup > E-mail > Outgoing Mail Accounts.
  3. Click the outgoing mail account. 
  4. Deselect SSL, and click Save. 

 

If the error persists, perform the following steps:

  1. Click Setup > E-mail > Outgoing Mail Accounts.
  2. Click the outgoing mail account.
  3. In the Advanced Email Properties field, add the following property:
    mail.smtp.starttls.required=false 
  4. Click Save. 

 

 

 

Last modified
14:10, 31 Aug 2017

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