Submit a ticketCall us

Bridging the ITSM Divide
Integrated help desk and remote support software for faster resolution

Join us on Wednesday, November 29, 2017 at 11 a.m. CT, as we discuss the benefits of effectively integrating your help desk software with remote support solutions to help increase the efficiency of IT administration, improve communication, and decrease mean time to resolution (MTTR) for IT issues of all sizes. This directly impacts end-user satisfaction and your business’ bottom line. Register Now.

Home > Success Center > Web Help Desk (WHD) > Error message displays when sending an email

Error message displays when sending an email

Overview

When you send an email, the following error displays:

Error: 421 4.4.2 Message submission rate for this client has exceeded the configured limit

Environment

All Web Help Desk versions

Cause

There is a limitation the Web Help Desk mailbox account. This error displays when Web Help Desk sends bulk emails at the same time, which is five emails by default.

Resolution

See Exchange 2013 SMTP limits on the Microsoft Exchange User Forum for guidance. 

(© 2017, Microsoft Corporation, available at http://www.microsoft.com, obtained on August 16, 2017.)

Disclaimer: Please note: Any content posted herein is provided as a suggestion or recommendation to you for your internal use. This is not part of the SolarWinds software or documentation that you purchased from SolarWinds, and the information set forth herein may come from third parties. Your organization should internally review and assess to what extent, if any, such custom scripts or recommendations will be incorporated into your environment.  You elect to use third party content at your own risk, and you will be solely responsible for the incorporation of the same, if any.

Last modified

Tags

Classifications

Public