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Home > Success Center > Web Help Desk (WHD) > Error: Internet Explorer cannot display the webpage

Error: Internet Explorer cannot display the webpage

Created by marvin m tomelden, last modified by Steve.Hawkins on Jun 19, 2017

Views: 106 Votes: 0 Revisions: 7

Overview

When you open Web Help Desk using Microsoft® Internet Explorer® and then open an attachment, the following message displays:

Internet Explorer cannot display the webpage.

Environment

  • Web Help Desk, version 11.2.x
  • Web Help Desk, version 11.0.x
  • Web Help Desk, version 10.x

Cause 

This issue may occur if the Server DNS Name in Web Help Desk is not configured correctly. 

Resolution

  1. Configure the Server DNS Name:
    1. Log in to Web Help Desk as the administrator or as a user with administrator privileges.
    2. Click Setup > General > Options.
    3. In the Server DNS Name field, enter the fully-qualified domain name (FQDN) for the server.
    4. Append the FQDN with the port number (for example, support.webhelpdesk.com:80).
    5. Click Save.
  2. Stop the Web Help Desk service:
    1. Click Start > All Programs.
    2. Click the Web Help Desk folder.
    3. Right-click the Stop Web Help Desk shortcut.
    4. Select Run as administrator from the menu.
  3. Start the Web Help Desk service:
    1. Click Start > All Programs.
    2. Click the Web Help Desk folder.
    3. Right-click the Start Web Help Desk shortcut.
    4. Select Run as administrator from the menu.
Last modified
10:49, 19 Jun 2017

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