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Home > Success Center > Web Help Desk (WHD) > Emails are sent twice when saving a ticket

Emails are sent twice when saving a ticket

Updated April 11,  2017

Overview

This article describes an issue where emails are sent twice after saving a ticket.

 

Environment

WHD 12.5

 

Cause 

This issue occurs due a change in the code to fix an unrelated issue where emails are sent by two different daemons before they are cleared in the database.

 

Resolution

  1. Go to Setup > Email > Scheduled Email Delivery Threshold.  
  2. Set the default threshold to 0.

This will cause all emails to be sent by the mail daemon and should fix the issue with doubled emails 

Please note: users will not be prompted with emails send result immediately after clicking "Save & Email". This information will be available in ticket history when emails get to sent out by the daemon

  3. Click Save.

 

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