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Home > Success Center > Web Help Desk (WHD) > Emails are sent twice when saving a ticket

Emails are sent twice when saving a ticket

Updated April 11,  2017

Overview

This article describes an issue where emails are sent twice after saving a ticket.

 

Environment

WHD 12.5

 

Cause 

This issue occurs due a change in the code to fix an unrelated issue where emails are sent by two different daemons before they are cleared in the database.

 

Resolution

  1. Go to Setup > Email > Scheduled Email Delivery Threshold.  
  2. Set the default threshold to 0
  3. Click Save.

 

Last modified
23:03, 10 Apr 2017

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