Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Web Help Desk (WHD) > ERROR: Unable to find Ticket

ERROR: Unable to find Ticket

Overview

When you reply to a ticket to make an update, the following error displays in the console:

ERROR: Unable to find Ticket <ticket_number>

Environment

All Web Help Desk versions

Cause 

Another Web Help Desk instance is running with the same Incoming Mail account.

Resolution

  1. Log in to Web Help Desk as an administrator. 
  2. Click Setup > Email > Incoming Mail Accounts and select your mail account.
  3. Disable the Incoming Mail Account.
  4. Send an email to the Incoming Mail Account.

If the client receives a reply with the same error message, another Web help Desk server instance is running in your environment.

 

Last modified
14:24, 30 Jun 2017

Tags

Classifications

Public