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ERROR: Unable to find Ticket

Overview

When you reply to a ticket to make an update, the following error displays in the console:

ERROR: Unable to find Ticket <ticket_number>

Environment

All Web Help Desk versions

Cause 

Another Web Help Desk instance is running with the same Incoming Mail account.

Resolution

  1. Log in to Web Help Desk as an administrator. 
  2. Click Setup > Email > Incoming Mail Accounts and select your mail account.
  3. Disable the Incoming Mail Account.
  4. Send an email to the Incoming Mail Account.

If the client receives a reply with the same error message, another Web help Desk server instance is running in your environment.

 

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