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Home > Success Center > Web Help Desk (WHD) > Delay in processing incoming and outgoing emails

Delay in processing incoming and outgoing emails

Overview

Incoming and outgoing emails are taking an extended amount time for Web Help Desk to process.

Environment

All WHD versions

Cause

This is caused by a problematic Receive connector in the Microsoft® Exchange® SMTP server assigned to Web Help Desk.

Resolution

Create a new Web Help Desk Receive connector in your Exchange server. You can create a Receive connector in the web-based Exchange Administration Center (in Exchange Server 2013) or in the Exchange Management Shell. During the configuration procedure, set your connector to receive unlimited or multiple connections.

See the Microsoft Technet website or your Exchange Server documentation for more information about creating a Receive connector.

Last modified
23:28, 4 Jan 2016

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