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Home > Success Center > Web Help Desk (WHD) > Custom fields do not change when selecting a new request type

Custom fields do not change when selecting a new request type

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Issue: 

When selecting a new request type with the same Pop-up Menu field type, the custom field is not refreshed and displays the values for the previous request type.

Cause:

Selecting a new request type without refreshing the form, data is retrieved from the WebObjects cache instead of loading a new set.

Resolution:

Note: This procedure is a workaround and only applies to Pop-up menu items.
Set the first pop-up menu item as empty. To modify the menu item:
  1. Click Setup and select Tickets > Ticket Custom Fields.
  2. Enter a Label and select a value from the Type field list.
  3. Start the Options string with ;
  4. Click Save.
Last modified
14:59, 13 Nov 2015

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