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Home > Success Center > Web Help Desk (WHD) > Connection refused error when logging in to WHD

Connection refused error when logging in to WHD

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Issue:

The following LDAP error displays when trying to log in to Web Help Desk (WHD).

Connection refused:connect 

Cause:

The domain is resolved to multiple hosts. Some of these hosts may not be responding reliably to LDAP connection attempts to large Active Directory servers.

Resolution:

To prevent LDAP connection errors to Active Directory servers:

  1. Verify that the domain name resolves to multiple hosts by looking for multiple A records in the DNS entry.
  2. In the LDAP connection settings, replace the domain name with the IP address of a known reliable host. 
Last modified
09:29, 12 May 2017

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