Submit a ticketCall us

Don’t fall victim to a ransomware attack
Backups are helpful, but sometimes that’s not enough to protect your business against ransomware. At our live webcast we will discuss how to protect against ransomware attacks with SolarWinds® Patch Manager and how to leverage log data to detect ransomware. Register now for our live webcast.

Home > Success Center > Web Help Desk (WHD) > Connection refused error when logging in to WHD

Connection refused error when logging in to WHD

Table of contents

Issue:

The following LDAP error displays when trying to log in to Web Help Desk (WHD).

Connection refused:connect 

Cause:

The domain is resolved to multiple hosts. Some of these hosts may not be responding reliably to LDAP connection attempts to large Active Directory servers.

Resolution:

To prevent LDAP connection errors to Active Directory servers:

  1. Verify that the domain name resolves to multiple hosts by looking for multiple A records in the DNS entry.
  2. In the LDAP connection settings, replace the domain name with the IP address of a known reliable host. 
Last modified
09:29, 12 May 2017

Tags

Classifications

Public