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Home > Success Center > Web Help Desk (WHD) > Client receives emails from private tickets

Client receives emails from private tickets

Overview

Private tickets with a client-defined CC send notification emails to the client when the CC recipient replies (thus adding a note to the ticket). This makes the tickets somewhat visible to the client.

Environment

  • WHD 12.1
  • WHD 12.2
  • WHD 12.3

Cause 

Bug in the application

Resolution

Upgrade to WHD version 12.4.1 or later. 

 

Last modified
15:21, 3 May 2017

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Public