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Home > Success Center > Web Help Desk (WHD) > Cannot connect to the WHD server after a Linux install or upgrade

Cannot connect to the WHD server after a Linux install or upgrade

Overview

When you to try to access http://localhost:8081/helpdesk from a web browser after you install or upgrade your Linux operating system, the browser displays a 404 error.  

Environment

Web Help Desk 11.0.7, 11.2.1, 12.0, and 12.1 for Linux

Cause 

The Oracle Java version running on your Web Help Desk server is incompatible with Web Help Desk.

Resolution

Verify that Oracle Java 6 (1.6.0_22) is installed on your system by running the following command in Terminal:

You can verify that the command resolved the issue by comparing your /System/Library/Frameworks/JavaVM.framework/Versions directory to the following screenshot:

See the Oracle Java website for information about upgrading to Oracle Java 6. 

 

Last modified
09:10, 5 Apr 2017

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