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Home > Success Center > Web Help Desk (WHD) > Assigned tech groups do not receive Orion Platform alert tickets

Assigned tech groups do not receive Orion Platform alert tickets

Table of contents

Issue

Assigned tech groups do not receive Orion Platform alert tickets.

Cause

An existing tech group is not configured to receive tickets with no location or department information. As a result, the tech group manager receives all Orion Platform tickets by default. 

Resolution

Assign a tech group to receive all tickets with no location or department information. The Orion Platform tickets with no location or department information will be load balanced between techs in the selected tech group level.

  1. Log in to Web Help Desk as an administrator.
  2. Click Setup and select Techs > Tech Groups.
    A list of tech groups appear.
  3. In the Group Name column, click a group that will receive tickets with no location and department information.
  4. Click the Tech Group Levels tab.
  5. In the Level column, click the appropriate level.
    The Level Options screen appears.
  6. Select the Ignore Location and Department check box.
  7. Click Save.
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