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Home > Success Center > Web Help Desk (WHD) > Approval email entry is missing in the ticket history

Approval email entry is missing in the ticket history

Overview

When you view the ticket history in an approval process, there is no entry that shows the approval email was sent. 

 

Environment

  • WHD 12.0
  • WHD 12.1
  • WHD 12.2
  • WHD 12.3

Cause 

Bug in the application.

Resolution

Upgrade to WHD version 12.4.1 or later.

 

Last modified
14:23, 30 Mar 2017

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Public