Submit a ticketCall us

AnnouncementsTHWACKcamp 2018 is here

2018 is the seventh year for THWACKcamp™, and once again we’ll be live October 17 – 18 with packed session tracks covering everything from network monitoring and management, to change control, application management, storage, cloud and DevOps, security, automation, virtualization, mapping, logging, and more.

Register for online sessions.

Home > Success Center > VoIP & Network Quality Manager (VNQM) > VNQM 4.5 Compatibility

VNQM 4.5 Compatibility

Table of contents

Updated June 15, 2018

Overview

This article provides information on the modules VNQM 4.5 is compatible with.

Environment

  • VNQM 4.5

Detail

VNQM 4.5 is compatible with the following modules:

  • Core: 2018.2, 2018.3
  • DPAIM: 11.1, 12.0
  • EOC: 2.1
  • IPAM: 4.7
  • MA: 7.1, 8.0, 8.0.1, 8.1
  • NCM: 7.8, 7.9
  • NPM: 12.3, 12.4
  • NTA: 4.2.3, 4.4
  • OrionLogManager: 1.0
  • PM: 2.1.5, 2.1.6
  • SAM: 6.6.1, 7.0
  • SCM: 1.0
  • SRM: 6.6, 6.7
  • ToolsetWeb: 11.0.6
  • UDT: 3.3.1
  • VIM: 8.2.1, 9.0
  • WPM: 2.2.2

 

It is possible to upgrade directly to VNQM 4.5 from:

  • VNQM 4.2
  • VNQM 4.2.2
  • VNQM 4.2.3
  • VNQM 4.2.4
  • VNQM 4.4
  • VNQM 4.4.1
 

 

Last modified

Tags

Classifications

Public