Submit a ticketCall us

Don’t fall victim to a ransomware attack
Backups are helpful, but sometimes that’s not enough to protect your business against ransomware. At our live webcast we will discuss how to protect against ransomware attacks with SolarWinds® Patch Manager and how to leverage log data to detect ransomware. Register now for our live webcast.

Home > Success Center > VoIP & Network Quality Manager (VNQM) > Unable to see call records from CUCM

Unable to see call records from CUCM

Created by Brian O'Donovan, last modified by MindTouch on Jun 16, 2016

Views: 56 Votes: 0 Revisions: 3

Overview

Unable to see Call Details from CUCM. 

 

ERROR:

2016-05-02 15:02:23,458 [STP SmartThreadPool Thread #0] WARN  SolarWinds.Orion.IpSla.Jobs.Ftp.CiscoCcmFtpClient - CDRFTP - Incomplete file detected [fileName:cdr_StandAloneCluster_01_201605020905_58052 (216)]
2016-05-02 15:02:24,177 [STP SmartThreadPool Thread #0] WARN  SolarWinds.Orion.IpSla.Jobs.Ftp.CiscoCcmFtpClient - CDRFTP - Incomplete file detected [fileName:cmr_StandAloneCluster_01_201605020905_58052 (216)]

Environment

All VNQM versions

Cause 

This is ynrelated to VNQM. This is due to either an issue with the CUCM or the FTP server.  It may be that the cdr / cmr is still being written or the file is not completely updated by the CUCM.

Resolution

Try using a different FTP server.

 

Last modified
16:34, 16 Jun 2016

Tags

Classifications

Public