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Home > Success Center > VoIP & Network Quality Manager (VNQM) > Unable to import CDR when upgrading Cisco CallManager to version 10.5.2.13900-12

Unable to import CDR when upgrading Cisco CallManager to version 10.5.2.13900-12

Created by Daniel Phillipps, last modified by Brian O'Donovan on Nov 23, 2016

Views: 18 Votes: 1 Revisions: 5

Overview

When upgrading Cisco CallManager to version 10.5.2.13900-12, the CDR imports no longer work.

Environment

VNQM 4.2.2

Cause 

This occurs because the upgrade disconnects the CDR records from the older version of Cisco CallManager causing the import to fail until the sequence numbers are reset.

Resolution

  1. Click Start > Programs > Solarwinds Orion > Advanced > Database Manager.
  2. Add a default server.
  3. Locate the SolarWinds Database.
  4. Go to the Voipccmftpconnectioninfotable.
  5. Reset all the sequence numbers to 0 for the following columns
    • CDRSeqenceNumberToDeleteFrom
    • CDRSeqenceNumberToDownloadFrom
    • CMRSeqenceNumberToDeleteFrom
    • CMRSeqenceNumberToDownloadFrom
  6. After 10-15 minutes, check the VoIP search and the calls should start showing up.

 

Last modified
03:03, 23 Nov 2016

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