Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > VoIP & Network Quality Manager (VNQM) > Supported devices in VNQM 4.1

Supported devices in VNQM 4.1

Overview

This article lists the devices supported in VNQM 4.1.

Environment

VNQM 4.1

Detail

VNQM 4.1 supports the following devices:

  • Cisco CallManagers version 6 through version 9
  • Devices with IOS version 12.x through version 15.x

Notes

  • For devices with IOS 15.x, you cannot create path operations directly in VNQM. You have to configure them directly on your devices and then add existing operations to VNQM. For more information about adding operations configured on your devices, see Adding Existing Operations to VNQM.
  • Cisco ASR 9000 series routers with the firmware 4.3.2-IOS XR are currently not supported for IPSLA operations. VNQM cannot set up operations or poll operations on this device type.
  • VNQM 4.1 does not support Nexus devices.
Last modified

Tags

Classifications

Public