Submit a ticketCall us

Welcome to the NEW Success Center. Search all resources (documentation, videos, training, knowledge base articles) or browse resources by product. If you are unable to find what you are looking for, please contact us at customersuccess@solarwinds.com

 

 

 

 

Home > Success Center > VoIP & Network Quality Manager (VNQM) > Operations created through and already being managed by VoIP and Network Quality Manager

Operations created through and already being managed by VoIP and Network Quality Manager

Created by Martin.Zelenay, last modified by MindTouch on Jun 16, 2016

Views: 719 Votes: 1 Revisions: 7

Overview

This article provides brief information and steps to resolve the following error when manually adding the IP SLA to SolarWinds: 

Operations created through and already being managed by VoIP and Network Quality Manager.

Environment

All VNQM versions

Cause 

The issue is caused by configuration of IP SLA on device.

Resolution

Note: If VNQM prompts that the operation is already monitored by VNQM, check the Owner field in the IP SLA configuration on the router.

VoIP and Network Quality Manager sets the Owner field value using the following naming scheme:

SW.IpSla.<pollerMachineName>.<dbCatalogName>

Where:

<pollerMachineName> is the name of the server that is running the primary or additional poller assigned to a node that is a source node for an IP SLA operation.

<dbCatalogName> is the name of the database on the database server.

If you have the Owner field configured on the IP SLA operation like above, VNQM will think it created and is monitoring the operation.

If this is the issue, just remove the Owner entry for the operation on the device and you will be able to add it.

 

 

Last modified
16:31, 16 Jun 2016

Tags

Classifications

Public