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Home > Success Center > VoIP & Network Quality Manager (VNQM) > VNQM - Knowledgebase Articles > VNQM doesn't display data for PRI trunks on some or all VoIP Gateways

VNQM doesn't display data for PRI trunks on some or all VoIP Gateways

Updated March 22, 2018

Overview

This article describes an issue when you don't see PRI trunks on some or all VoIP Gateways.

There is no indication of what the issue is in regular logging. Enabling DEBUG logging for VNQM displays the following error:

DEBUG SwTelnet9CommandProcessor - [41334] SWTelnet Command Complete. Output: [Name=cmd0,Command='terminal length 0']
Command authorization failed.

Environment

  • VNQM 4.1 and later

Cause 

You don't have the required permissions/access for logging in to the VoIP Gateway.

Resolution

Check the permissions on the VoIP Gateway to make sure the credentials used by VNQM have access to privileged EXEC mode.

This is a requirement for VNQM to poll the data.

 

 

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