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Home > Success Center > VoIP & Network Quality Manager (VNQM) > VNQM - Knowledgebase Articles > Unable to see call records from CUCM

Unable to see call records from CUCM

Created by Brian O'Donovan, last modified by MindTouch on Jun 16, 2016

Views: 1,183 Votes: 0 Revisions: 3

Overview

Unable to see Call Details from CUCM. 

 

ERROR:

2016-05-02 15:02:23,458 [STP SmartThreadPool Thread #0] WARN  SolarWinds.Orion.IpSla.Jobs.Ftp.CiscoCcmFtpClient - CDRFTP - Incomplete file detected [fileName:cdr_StandAloneCluster_01_201605020905_58052 (216)]
2016-05-02 15:02:24,177 [STP SmartThreadPool Thread #0] WARN  SolarWinds.Orion.IpSla.Jobs.Ftp.CiscoCcmFtpClient - CDRFTP - Incomplete file detected [fileName:cmr_StandAloneCluster_01_201605020905_58052 (216)]

Environment

All VNQM versions

Cause 

This is ynrelated to VNQM. This is due to either an issue with the CUCM or the FTP server.  It may be that the cdr / cmr is still being written or the file is not completely updated by the CUCM.

Resolution

Try using a different FTP server.

 

Last modified

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Public