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Home > Success Center > VoIP & Network Quality Manager (VNQM) > VNQM - Knowledgebase Articles > Unable to add Operations to VNQM

Unable to add Operations to VNQM

Created by Jeremy Holmes, last modified by Alexandra.Nerpasova on Jun 19, 2018

Views: 883 Votes: 1 Revisions: 8

Overview

This article describes the issue when you are unable to add operations to Cisco device using VNQM or scan the device for existing Operations, the operation may show as failed. 

Environment

VNQM version 4.1-4.2.4

Cause 

This issue occurs because there's a change with how Cisco handles the Owner field of Operations in IOS 15.3 and later.

Resolution

  1. Manually Create the Operation on the device without placing anything in the owner field. 
  2. Use VNQM scan for existing Operation as outlined in Admin guide. Review this link for steps. 

 

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