Submit a ticketCall us

WebinarUpcoming Webinar: Know What’s Changed – with NEW Server Configuration Monitor

Change management in IT is critical. But, even with a good change management process, changes are too often not correctly tracked, if at all. The configuration of your servers and applications is a key factor in their performance, availability, and security. Many incidents can be tracked back to an authorized (and sometimes unauthorized) configuration change, whether to a system file, configuration file, or Windows® Registry entry. Join SolarWinds VP of product management Brandon Shopp to discover how the new SolarWinds® Server Configuration Monitor is designed to help you.

Register now.

Home > Success Center > VoIP & Network Quality Manager (VNQM) > VNQM - Knowledgebase Articles > PRI trunk utilization data missing in VNQM

PRI trunk utilization data missing in VNQM

Table of contents
Created by Interspire Import, last modified by MindTouch on Jun 16, 2016

Views: 1,254 Votes: 0 Revisions: 9

Issue

PRI trunk polling data appears to be missing on some devices using IOS 15.X, such as Cisco 2921 series.

Cause

Different output of CLI commands.

Resolution

Update the appSettings section of the SolarWinds.Orion.IpSla.Pollers.dll.config configuration file:

  1. Stop SolarWinds services:
    Open the Orion Service Manager tool in the SolarWinds Orion folder (SolarWinds Orion > Advanced Features > Orion Service Manager) and click Shutdown Everything.
  2. Go to the VoIP Monitor folder in your Program Files (C:\Program Files (x86)\SolarWinds\Orion\VoIP Monitor) and open the SolarWinds.Orion.IpSla.Pollers.dll.config file.
  3. Replace the appSettings section in the configuration file with the code in the attached document (app_settings.txt).
  4. Save your changes to the configuration file.
  5. Restart the services:
    Click Start Everything in the Orion Service Manager.

 

Last modified

Tags

Classifications

Public