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Home > Success Center > VoIP & Network Quality Manager (VNQM) > VNQM - Knowledgebase Articles > VNQM display error: Operations created through and already being managed by VoIP and Network Quality Manager

VNQM display error: Operations created through and already being managed by VoIP and Network Quality Manager

Overview

This article provides brief information and steps on how to resolve the following error when you manually add an IP SLA operation to SolarWinds:

Operations created through and already being managed by VoIP and Network Quality Manager.

Environment

All VNQM versions

Cause 

The issue is caused by a wrong configuration of IP SLA on the device.

Resolution

If VNQM prompts that it already monitors the operation, check the Owner field in the IP SLA configuration on the router.

VoIP and Network Quality Manager sets the Owner field value using the following naming scheme:

SW.IpSla.<pollerMachineName>.<dbCatalogName>

Where:

  • <pollerMachineName> is the name of the server that is running the primary or additional poller assigned to a node that is a source node for an IP SLA operation.
  • <dbCatalogName> is the name of the database on the database server.

If you have the Owner field configured on the IP SLA operation like above, VNQM will think it created the operation and is already monitoring it.

If this is the issue, just remove the Owner entry for the operation on the device and you will be able to add it the operation to VNQM.

 

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