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Home > Success Center > VoIP & Network Quality Manager (VNQM) > VNQM - Knowledgebase Articles > No Avaya data shows up in VoIP and Network Quality Manager

No Avaya data shows up in VoIP and Network Quality Manager

Overview

The VoIP CallManagers resource doesn't display any Avaya data. A VoIP event is fired with the following message:

Insufficient right for user [0] to perform command [1], where [0] is the user name, and [1] is the CLI command.

Environment

All versions of VNQM

Cause

The issue is caused by insufficient permissions for executing commands.

Resolution

In order to collect Avaya data in VoIP and Network Quality Manager, you must have sufficient permissions to execute the following commands:

  • display system-parameters cdr: to set up an Avaya call manager to emit CDR and quality data.
  • list station: to display a list of phone devices.
  • list media-gateway: to display a list of gateways.
  • list ip-network-region monitor: to display a list of regions.
  • status station: to display the details of phones, including status information.
  • display station [x], where [x] is the extension number of the phone: to display the details of phones. The extension number can be obtained by using the list station command.
  • display media-gateway [y], where [y] is the gateway number: to display the details of gateways. The gateway number can be obtained by using the list media-gateway command.

 

 

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