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Home > Success Center > VoIP & Network Quality Manager (VNQM) > VNQM - Knowledgebase Articles > IP SLA Summary View page times out

IP SLA Summary View page times out

Updated August 9, 2018

Overview

When you open the Orion Web Console and select My Dashboards > VOIP and Network Quality > IP SLA Summary View, the summary view page requires an extended amount of time to load. When this issue occurs, the page displays the following error:

Request time out

Environment

  • VNQM 4.2.1

Cause 

  • Long-running queries configured for IP Service Level Agreements (SLA)
  • Last XX IP SLA Events resource is set to pull up last 1000 events

Resolution

Set the Last XX IP SLA events to 25 by editing the resource.

 

 

Last modified

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Public