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Home > Success Center > VoIP & Network Quality Manager (VNQM) > VNQM - Knowledgebase Articles > IP SLA HTTP error: DNS query error

IP SLA HTTP error: DNS query error

Updated September 16, 2016

Overview

The following error occurs when creating an IP SLA HTTP:

DNS query error

Environment

All VNQM versions

 

Cause 

The source who polls the IP SLA HTTP is not configured to resolve the domain name. It is not configured to the domain lookup.

 

Resolution

1. Access the CLI, and then run the following command:

show ip sla monitor stat <Operation Number>

 

2. Ping the URL used on the created IP SLA.

 

When the router tries to ping solarwinds.com, it cannot translate that host.

This is because the router is not configured to do domain lookup and it does not have DNS name server configured.

 

3. Run the following command to enable it on the router: 

lab-mpls-pe-tex(config)#ip name-server 8.8.8.8

lab-mpls-pe-tex(config)#ip domain lookup

 

NoteThe 8.8.8.8 is the DNS server, this value will depend on your DNS Server.

 

Now that DNS lookup is configured on the router, check the status of the IP SLA via CLI.

 

Notice the Return code now shows OK. As the router was able to translate the URL.

 

4. Ping against that URL on the router.

 

5. Check the status on the VNQM. Operation should now be UP. 

 

 

 

 

 

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