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Home > Success Center > VoIP & Network Quality Manager (VNQM) > VNQM - Knowledgebase Articles > IPSLA logs occupy disk space in  C:\ProgramData\Solarwinds\Logs\IPSLAM\Jobs

IPSLA logs occupy disk space in  C:\ProgramData\Solarwinds\Logs\IPSLAM\Jobs

Created by Malik Haider, last modified by MindTouch on Jun 16, 2016

Views: 1,002 Votes: 0 Revisions: 4

Overview

This article provides brief information and steps to resolve the issue when IPSLA creates a large number of logs that occupy disk space. 

Files are in C:\ProgramData\Solarwinds\Logs\IPSLAM\Jobs.

Net.Cli_[14892].log
IpSlaM.Snmp.Job_[13892].log


2015-12-18 15:08:56,498 [106] VERBOSE (null) SessionDataReceived: 7[1;65H[0;7m                [0m8[24;1H [79b[1GCommand: 
2015-12-18 15:09:04,501 [108] VERBOSE (null) SessionDataReceived: 7[1;65H[0;7m                [0m8[24;1H [79b[1GCommand: 
2015-12-18 15:09:10,507 [110] VERBOSE (null) SessionDataReceived: 7[1;65H[0;7m                [0m8[24;1H [79b[1GCommand: 
2015-12-18 15:09:16,996 [115] VERBOSE (null) SessionDataReceived: 7[1;65H[0;7m                [0m8[24;1H [79b[1GCommand: 
2015-12-18 15:09:21,005 [119] VERBOSE (null) SessionDataReceived: 7[1;65H[0;7m                [0m8[24;1H [79b[1GCommand:

 

Environment

All VNQM versions

Cause 

The issue is caused when the Log Adjuster settings have been changed.

 

Resolution

 

1. Stop all Orion services.
2. Delete all the log files manually.
3. Open log adjuster, and change the logging level to ERROR for the collector logs for VNQM. 
 


 

4. Restart Orion services.
5. Check if the log size is still growing.

 

 

 

 

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