Submit a ticketCall us

Looking to compare latest NPM features with previous versions of NPM?
The NPM new feature summary offers a comparison of new features and improvements offered with this release.

 

Home > Success Center > VoIP & Network Quality Manager (VNQM) > Incorrect Dates for IPSLA Operations

Incorrect Dates for IPSLA Operations

Created by Brian O'Donovan, last modified by MindTouch on Jun 16, 2016

Views: 2 Votes: 0 Revisions: 4

Overview

Seeing incorrect dates for IP SLA Operation results. Some results may be in the future.

Environment

All VNQM versions

Cause 

VNQM gets the date / time information from the device (router). If the date / time is incorrect on the device, then the date / time in VNQM will also be incorrect.

Resolution

Use Network Time Protocol (NTP) to synchronize the date / time on all network devices, Orion servers and SQL server.

Last modified
16:29, 16 Jun 2016

Tags

Classifications

Public