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Home > Success Center > VoIP & Network Quality Manager (VNQM) > IP SLA Operation Canned Alert with custom property

IP SLA Operation Canned Alert with custom property

Created by Daniel Phillipps, last modified by MindTouch on Jun 16, 2016

Views: 79 Votes: 1 Revisions: 4

Overview

This article describes the issue with the custom property that cannot be applied to an alert.

Environment

VNQM version 4.2.3

 

Cause 

This issue occurs when the custom property may not have been committed to database before being assigned to alert.

Resolution

  1. Edit the alert. 
  2. In the IP SLA Operation Alert, remove and re-add the filter for the custom property.
  3. Leave the default triggger actions alone for Node Status is not down or not unmanaged.
  4. Leave the default trigger action alone for Operation status is not equal to warning and critical.

Note: If you have an additional trigger condition for a custom property, remove it, and then add it again. Submit the changes and test if everything is working fine.

 

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