Submit a ticketCall us

Solarwinds & Cisco Live! Barcelona
Join us from the 29th of January to the 2nd of February at Cisco Live 2018 in Barcelona, where we will continue to show how monitoring the network with SolarWinds will keep you ahead of the game. At our booth (WEP 1A), we will demonstrate how SolarWinds network solutions can help. As a bonus, we are also hosting a pre-event webinar - Blame the Network, Hybrid IT Edition with our SolarWinds Head Geek™, Patrick Hubbard on January 24th - GMT (UTC+0): 10:00 a.m. to 11:00 a.m. There's still time to RSVP.

Home > Success Center > VoIP & Network Quality Manager (VNQM) > IPSLA logs occupy disk space in  C:\ProgramData\Solarwinds\Logs\IPSLAM\Jobs

IPSLA logs occupy disk space in  C:\ProgramData\Solarwinds\Logs\IPSLAM\Jobs

Created by Malik Haider, last modified by MindTouch on Jun 16, 2016

Views: 934 Votes: 0 Revisions: 4

Overview

This article provides brief information and steps to resolve the issue when IPSLA creates a large number of logs that occupy disk space. 

Files are in C:\ProgramData\Solarwinds\Logs\IPSLAM\Jobs.

Net.Cli_[14892].log
IpSlaM.Snmp.Job_[13892].log


2015-12-18 15:08:56,498 [106] VERBOSE (null) SessionDataReceived: 7[1;65H[0;7m                [0m8[24;1H [79b[1GCommand: 
2015-12-18 15:09:04,501 [108] VERBOSE (null) SessionDataReceived: 7[1;65H[0;7m                [0m8[24;1H [79b[1GCommand: 
2015-12-18 15:09:10,507 [110] VERBOSE (null) SessionDataReceived: 7[1;65H[0;7m                [0m8[24;1H [79b[1GCommand: 
2015-12-18 15:09:16,996 [115] VERBOSE (null) SessionDataReceived: 7[1;65H[0;7m                [0m8[24;1H [79b[1GCommand: 
2015-12-18 15:09:21,005 [119] VERBOSE (null) SessionDataReceived: 7[1;65H[0;7m                [0m8[24;1H [79b[1GCommand:

 

Environment

All VNQM versions

Cause 

The issue is caused when the Log Adjuster settings have been changed.

 

Resolution

 

1. Stop all Orion services.
2. Delete all the log files manually.
3. Open log adjuster, and change the logging level to ERROR for the collector logs for VNQM. 
 


 

4. Restart Orion services.
5. Check if the log size is still growing.

 

 

 

 

Last modified

Tags

Classifications

Public