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Home > Success Center > VoIP & Network Quality Manager (VNQM) > Error when adding nodes to VNQM: Node is not IP SLA capable

Error when adding nodes to VNQM: Node is not IP SLA capable

Updated June 15, 2017

Overview

The following message is displayed when adding nodes to VNQM:

Node is not IP SLA capable

Environment

All VNQM versions

Cause 

This error can be caused by any of the following:

  • The node fails the IP SLA capability test. VNQM polls this OID to determine if the node is IP SLA-capable 1.3.6.1.4.1.9.9.42.1.1.1.0. If this OID is not present on the device the node is determined to be "not IP SLA capable" and will not be added.
  • Adding a node to an additional polling engine where VNQM is not installed.

Resolution

IP SLA capability test

Use the SNMP Walk Tool to verify that the required OID is present on the device.

Adding a node where VNQM is not installed

Adapt the steps in the following procedure to install VNQM on the additional polling engine:

Install or upgrade an additional poller

 

 

Last modified
22:12, 14 Jun 2017

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