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Home > Success Center > VoIP & Network Quality Manager (VNQM) > Cisco Call Manager (CUCM) showing No Data Collected Yet

Cisco Call Manager (CUCM) showing No Data Collected Yet

Created by Brian O'Donovan, last modified by MindTouch on Jun 16, 2016

Views: 956 Votes: 1 Revisions: 4

Overview

The Cisco Call Manager (CUCM) showing No Data Collected Yet.

 

 

Error in IpSlaM.Collector.Pollers.Jobs_*.log

ERROR:

ERROR SolarWinds.Orion.Pollers.Framework.PollerBase - CCM common data polling error: 
SolarWinds.Orion.Pollers.Framework.SNMP.SnmpTableResponseException: Error 31040 - Error 31040 - Timeout 

Environment

All VNQM Versions

Cause 

There is a known bug in Cisco firmware where it blocks consequent SNMP queries in case of more than 10 parallel SNMP queries (CISCO defect CSCtc85744).

Resolution

Verify that SNMP, AXL & FTP credentials are correct. If so, run SNMP Walk of the device.

 

There are a couple things that you can try to resolve this issue:

  • Set a longer polling interval for polling the CUCM (default is 5 minutes). Set it to 2 hours or 6 hours.
  • Reset the CUCM to reset the SNMP agent to clear the issue.
  • Increase the SNMP Timeout (default 2500 ms). You can increase this to 10000 ms.

 

If these steps do not resolve the issue, open a TAC case with Cisco to investigate why the CUCM is not responding to SNMP requests.

Last modified
16:27, 16 Jun 2016

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