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Home > Success Center > Virtualization Manager (VMAN) > Unable to load VMAN on the Orion Web Console

Unable to load VMAN on the Orion Web Console

Updated March 11th, 2016

Overview

This article discusses the issue where the host server on which the Orion product runs does not accept the SSL certificate from the VMAN server and the Virtualization Integration module does not load, but a message appears instructing you to open the VMAN Console in a new browser window. Following the instructions and accepting the certificate loads the VMAN login screen but does not let you log in.

Environment

All VMAN versions

Cause

This can occur when your browser is blocking third-party cookies.

Resolution

Google Chrome

  1. Click Open the VMan console in a new window.
  2. Click Proceed.
  3. Go back to the Orion Web Console, right click within the page, and then click Reload/Refresh. 

    You receive the message "Unable to retrieve account profile".

  4. Add the IP address of the Virtualization Manager server to the exception list for both HTTP and HTTPS.
    1. Click the cookie icon in the URL window.
    2. Click Manage cookie blocking in the menu.
    3. Scroll to the input filed, type in the relevant IP address, and set the status to Allow.
  5. Go back to the Orion Web Console, right click within the page, and then click Reload/Refresh. 

Internet Explorer

  1. Click Open the VMan console in a new window.
  2. Click Proceed.
  3. Go back to the Orion Web Console, right click within the page, and then click Reload/Refresh. 

    You receive the message "Unable to retrieve account profile".

  4. Add the IP address of the Virtualization Manager server to the exception list for both HTTP and HTTPS. Refer to Third-party cookie blocking in Privacy and security (© 2017 Microsoft, available at https://msdn.microsoft.com, obtained on March 2, 2017.) and verify that the following options are set:
    • Override automatic cookie handling is selected.
    • First-party Cookies and Third-party Cookies are accepted.
  5. Go back to the Orion Web Console, right click within the page, and then click Reload/Refresh. 

Firefox

  1. Click Open the VMan console in a new window.
  2. Click Proceed.
  3. Go back to the Orion Web Console, right click within the page, and then click Reload/Refresh. 

    You receive the message "Unable to retrieve account profile".

  4. Add the IP address of the Virtualization Manager server to the exception list for both HTTP and HTTPS. Refer to Settings for privacy, browsing history and do-not-track (©1998–2017 Mozilla.org, available at https://support.mozilla.org, obtained on March 2, 2017.) and verify that the following are set:
    • Use custom settings for history is selected.
    • If you have the browser set to Never accept cookies from third-party sites, add the IP address of the VMAN server under Exceptions.
  5. Go back to the Orion Web Console, right click within the page, and then click Reload/Refresh. 
Last modified
16:19, 2 Mar 2017

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