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Home > Success Center > Virtualization Manager (VMAN) > VMAN Configuration Console is not accessible via port 5480

VMAN Configuration Console is not accessible via port 5480

Created by Mark Aliola, last modified by Karen Valdellon on Jun 23, 2017

Views: 23 Votes: 1 Revisions: 5

Overview

The VMAN Configuration Console is not accessible via port 5480, but the VMAN Management Console is available.

Environment

All VMAN versions

Cause 

This issue can occur when port 5480 is closed or the VAMI service (vami-lighttp daemon) is not started.

Resolution

  1. Check if port 5480 is available via telnet.
  2. Access the VMAN via SSH and verify if the VAMI daemon is running.
  3. Run the following command to check the status:
    #service vami-lighttp status 
  4. If the status is not running, run the following command:
    # vami-lighttp start
  5. Access your VMAN Configuration Console again and check if the site is now available.
Last modified
23:51, 22 Jun 2017

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Public