Submit a ticketCall us

AnnouncementsFace your biggest database issues head-on

Our new eCourse helps you navigate SQL Server performance blocks by teaching you how to recognize and deal with the three DBA Disruptors: Performance Hog, Blame Shifter, and Query Blocker. Register today to learn how to defend your environment and fend off menacing disruptions.

Register for your free eCourse.

Home > Success Center > Virtualization Manager (VMAN) > VMAN - Knowledgebase Articles > vCenter 5.5/6.5 VMs display high latency with enormous values in VMAN

vCenter 5.5/6.5 VMs display high latency with enormous values in VMAN

Updated: August 27, 2018

Overview

VMware vCenter 5.5 and later, including 6.5, VMs incorrectly display enormous values for high latency through VMAN charts and graphs. This incorrect latency data is provided by VMware when polling vCenter VMs and interpreted by VMAN.

 

Older versions of VMAN (pre 8.0) attempt to display this incorrect data, causing the values to display in years.

 

Important: Be advised, multiple counters and latency values may be affected by this issue. This issue might appear only on a few elements under a vCenter and does not need to affect every poll.

 

For example, the following chart displays these extremely high data values in years in older versions of VMAN (pre 8.0).

The following image displays an enormous value In VMware vCenter.

Environment

  • VMware vCenter 5.5U2 + (including vCenter 6.5)
  • VMAN all versions before 8.0

 

Cause 

The VMware APIs for 5.5U2+ VMs provide incorrect, extremely high latency information. The incorrect data provided by VMware is displayed in enormous values in both the VMware vCenter and VMAN.

 

Resolution

VMAN 8.0+ now makes a specific consideration for data received from a vCenter in this manner and filters out enormous latency values of over a minute. Upgrade to VMAN 8.0 or newer to resolve this issue.

 

 

Last modified

Tags

Classifications

Public