Submit a ticketCall us

AnnouncementUpgrading SolarWinds Orion Platform products has never been easier!

The SolarWinds Orion Installer is an all-in-one application for installations and upgrades. You use one installer to install or upgrade multiple Orion Platform products and install or upgrade Additional Polling Engines, Additional Web Servers, and High Availability Servers.

Learn more in the SolarWinds Orion Installer.

Home > Success Center > Virtualization Manager (VMAN) > VMAN - Knowledgebase Articles > VMAN: SolarWinds Local File Inclusion (LFI) vulnerability

VMAN: SolarWinds Local File Inclusion (LFI) vulnerability

Updated December 19, 2016

Overview

This article briefly describes how to resolve the SolarWinds Local File Inclusion (LFI) vulnerability in VMAN.

Environment

VMAN 7.0

Resolution

Install VMAN 7.0 where the Local File Inclusion (LFI) vulnerability issue has been resolved.

 

 

 

Last modified

Tags

Classifications

Public