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Home > Success Center > Virtualization Manager (VMAN) > VMAN - Knowledgebase Articles > [VMAN] Error 403 when accessing Recommendations page

[VMAN] Error 403 when accessing Recommendations page

Updated: December 13, 2017

Overview

This article describes how to enable access to Recommendation website for domain logged on users. When accessing Recommendations page a 403 error appears.

 

Environment

  • VMan Orion 8.0

 

Cause 

The default settings for new users don't allow access to Recommendations.

 

Resolution

 

  1. Click Settings > Manage Accounts.
  2. Select the account (or AD group) and click Edit.
  3. Scroll down to "RECOMMENDATIONS SETTINGS" and expand the group.
  4. Ensure "Allow Recommendations" is set to Allow. It's a bit hard to find - Recommendations engine is separate from VIM/VMan.

Please note: Domain Groups are currently not supported.

 

 

 

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