Submit a ticketCall us
Home > Success Center > Virtualization Manager (VMAN) > How to configure Virtualization Manager to work when only TLS 1.2 is enabled

How to configure Virtualization Manager to work when only TLS 1.2 is enabled

Table of contents

Updated 1/22/2018

Overview

You can make a small change to VMAN's configuration files to enable VMAN to work properly when only TLS 1.2 is enabled and TLS 1.0 and 1.1 are disabled.

Environment

  • VMAN 8.0 and later

Steps

Uncomment the following line in the three config files listed below:

 

<!-- <add key="SecurityProtocols" value="TLS10, TLS11, TLS12" /> -->

 

Config file locations
"c:\Program Files (x86)\Common Files\SolarWinds\JobEngine.v2\SWJobEngineSvc2.exe.config" 
"c:\Program Files (x86)\Common Files\SolarWinds\JobEngine.v2\SWJobEngineWorker2.exe.config" 
"c:\Program Files (x86)\Common Files\SolarWinds\JobEngine.v2\SWJobEngineWorker2x64.exe.config"

 

 

 

Last modified

Tags

Classifications

Public