Submit a ticketCall us

Get a crash course on Network Monitoring delivered right to your inbox
This free 7-day email course provides a primer to the philosophy, theory, and fundamental concepts involved in IT monitoring. Lessons will explain not only how to perform various monitoring tasks, but why and when you should use them. Sign up now.

Home > Success Center > Virtualization Manager (VMAN) > Failed to load Scheduled Jobs

Failed to load Scheduled Jobs

Created by Mark Aliola, last modified by MindTouch Content Copy on Nov 13, 2015

Views: 3 Votes: 0 Revisions: 3

Overview

After upgrading to VMAN 6.3, the scheduled report jobs or any related navigation to reports result to the following error message:

 

Failed to load Scheduled Jobs

Environment

VMAN 6.3

Cause 

This is because of the reports functionality after upgrade to VMAN 6.3.

Resolution

  1. Download VMAN 6.3 HotFix 1 on the Customer Portal.
  2. Install HotFix 1 using the VMAN Administrator Console, click SolarWinds Management tab > HotFix.
Last modified
13:07, 13 Nov 2015

Tags

Classifications

Public