Submit a ticketCall us
Home > Success Center > Virtualization Manager (VMAN) > Failed to check for updates - Error validating the digital signature of the update manifest

Failed to check for updates - Error validating the digital signature of the update manifest

Updated July 27, 2017

Overview

When trying to "Check Updates" on VMAN appliance running on CentOS 5, the following error message is received (example):

 

Failed to check for updates (Error validating the digital signature of the update manifest. Please contact your vendor.) on Wednesday, April 12, 2017 11:57:24 AM GMT+02:00

 

Environment

  • VMAN 7.1 and below

 

Cause 

VMAN appliances running on CentOS 5 and CentOS 6 aren't mutually compatible. Also, the ISO file intended for upgrade of VMAN on CentOS 6 will not be recognized by VMAN on CentOS 5.

 

Resolution

Verify that you are using the ISO file on correct appliance. Check by typing this command: cat /etc/*-release

 

From more information, see: VMAN 7.1 to 7.2 application migration for CentOS 6

 

 

 

Last modified

Tags

Classifications

Public