Submit a ticketCall us

Welcome to the NEW Success Center. Search all resources (documentation, videos, training, knowledge base articles) or browse resources by product. If you are unable to find what you are looking for, please contact us at customersuccess@solarwinds.com

 

 

 

 

Home > Success Center > Virtualization Manager (VMAN) > Credential field does not appear after successfully running Sync Virtualization Manager wizard

Credential field does not appear after successfully running Sync Virtualization Manager wizard

Table of contents

Environment

This article applies to Virtualization Manager version 6.1 and IVIM 1.10.0

Issue

After running the Sync Virtualization Manager in Orion, the Virtualization Manager Credentials fields on the Setup Virtualization Manager integration page are blank.

Cause

This is expected behaviour. The fact that the Credentials field is blank has no effect on the success of the integration.

Last modified
13:06, 13 Nov 2015

Tags

Classifications

Public