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Home > Success Center > User Device Tracker (UDT) > Upgrade fails - Microsoft.Deployment.WindowsInstaller.InstallerException: The installation source for this product is not available

Upgrade fails - Microsoft.Deployment.WindowsInstaller.InstallerException: The installation source for this product is not available

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Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 123 Votes: 0 Revisions: 8

Issue:

The following error occurs during the upgrade of UDT v3.0.2 - Microsoft.Deployment.WindowsInstaller.InstallerException. 

an unexpected.jpg 

The installation source for this product is not available.

 

Cause:

This error might occur due to one of the following reasons:

  • User account control (UAC) is enabled.
  • Installer is blocked.

 

Resolution:

To resolve this issue, you may choose two do either of the two resolutions provided below.

To disable the UAC, follow these steps:

1. Log in to the server as a Local Administrator.
Click Start > Control Panel > User Accounts > Turn on or off User Accounts > Off.

udt - 5224.png

 

To unblock the Installer, follow these steps:

  1. Click Start > My Computer > Program Files(x86) > SolarWinds > Orion > UDT > Installer.
  2. Right-click Properties > Unblock.
  3. Check that the UDT Installer is present in

    %Temp%\SWOrionSetup\SubInstallers\ 
  4. Run the installer, to extract the MSI files.
  5. Change the directory name and install UDT.
  6. Click Start > Run > cmd > type cd > type cd..%Temp%\SWOrionSetup\SubInstallers\. 
  7. Click Enter > msiexec /i UDTInstaller.msi.
  8. Start the application pool in IIS manually and repair permissions - For more information, see Microsoft support.
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