Submit a ticketCall us

Solarwinds & Cisco Live! Barcelona
Join us from the 29th of January to the 2nd of February at Cisco Live 2018 in Barcelona, where we will continue to show how monitoring the network with SolarWinds will keep you ahead of the game. At our booth (WEP 1A), we will demonstrate how SolarWinds network solutions can help. As a bonus, we are also hosting a pre-event webinar - Blame the Network, Hybrid IT Edition with our SolarWinds Head Geek™, Patrick Hubbard on January 24th - GMT (UTC+0): 10:00 a.m. to 11:00 a.m. There's still time to RSVP.

Home > Success Center > User Device Tracker (UDT) > Shut down port on UDT fails

Shut down port on UDT fails

Updated March 23, 2017

Overview

This article provides brief information and steps to resolve the following error in the Device Tracker Port Details View:

UDT setting Administrative Shutdown 1121 fails for portids 1121.

Environment

All UDT versions

Cause 

A node was added in Orion using an SNMP Community String that does not have Write access to the device (having Read Only access).

Below shows an example running configuration on a switch:

 

The community string used is public which is a Read Only access:

Resolution

Use a Community String that has Read/Write access when adding the node in Orion.

 

Last modified

Tags

Classifications

Public