Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > User Device Tracker (UDT) > Object reference not set to an instance of an object

Object reference not set to an instance of an object

Created by Eric Bryant, last modified by MindTouch on Jun 23, 2016

Views: 158 Votes: 0 Revisions: 4

Overview

This article explains an issue with an Object reference that is not set to an instance of an object error for resources retired in previous versions.

Environment

UDT 3.2.2 and later

Cause 

The resource query in SWIS gets an error due to old the resource names have been migrated to the new names

Resolution

  1. In the UDT Web Console, click Settings > Manage Views > Edit UDT Summary View (or other view name).
  2. Highlight the Total Ports Used Resource.
  3. Click the red X in the resource window.
  4. Click the green + sign.
  5. Add the UDT Ports in Use Overview resource.
  6. Click Submit.
Last modified
04:02, 23 Jun 2016

Tags

Classifications

Public