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Home > Success Center > User Device Tracker (UDT) > UDT - Knowledgebase Articles > Unable to find ports for User Device Tracker

Unable to find ports for User Device Tracker

Created by Interspire Import, last modified by Nigel on Sep 25, 2018

Views: 1,384 Votes: 0 Revisions: 9

Overview

No ports were found in a network discovery that was expected to return devices with active ports.

Environment

All versions of SolarWinds UDT.

Cause

Typically, a network discovery fails to find ports to import for one or more of the following reasons:

  • You have provided incorrect SNMP credentials for the devices you expected to discover.
  • You did not check the option to "Ignore nodes that only respond to ICMP (ping)" on the Discovery Settings view of Network Discovery, and the devices discovered are ICMP-only with no ports.
  • The nodes discovered do not currently have any actively operational ports.

Resolution

Confirm the following, and then run discovery again:

  • Your discovery criteria do not exclude the devices on which you expect to find ports.
  • All ports you expect to see on discovered nodes are fully operational.

 

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