Submit a ticketCall us

WebinarWebinar: A checklist for planning your Network Performance Monitor (NPM) upgrade

Are you ready for your next upgrade? To help you plan smoothly, join this webcast to learn more about, SolarWinds® Orion® Installer, SolarWinds Upgrade Advisor, Upgrades Guides, Training Videos, and other resources available. We’ll share key upgrade planning considerations, lessons learned from customers with practical advice from SolarWinds Product Experts. We’ll also give practical tips to identify the estimated time needed and resources, how to prepare the business and IT staff for changes, ways to plan for required system changes, and more.

Register now.

Home > Success Center > User Device Tracker (UDT) > UDT - Knowledgebase Articles > Interface Down Events when end device disconnects

Interface Down Events when end device disconnects

Overview

Receiving many "Interface Down" Events due to devices being disconnected from access ports/interfaces.

Environment

All UDT versions when installed with NPM​

Cause 

This is due to monitoring all the access ports in NPM and UDT. When an end device is disconnected from the port/interface, the port/interface goes down. If the port/interface is monitored by NPM, an "Interface Down" event will be triggered

Resolution

Do not monitor access ports/interfaces in NPM. Only monitor them in UDT.

Last modified

Tags

Classifications

Public