Submit a ticketCall us

WebinarVisual Monitoring Tactics: Getting More Log Search Value from SolarWinds Log & Event Manager with nDepth Webcast

Do things seem to make more sense when they are visualized? Are you an IT professional or security expert with a wish for more cybersecurity tools that provide an intuitive visual experience? Join Alexis Horn and Jamie Hynds from SolarWinds as they demonstrate how the nDepth feature in LEM can help make visualizing log search results a reality.

Register now.

Home > Success Center > User Device Tracker (UDT) > UDT - Knowledgebase Articles > IPAM information is unavailable in UDT

IPAM information is unavailable in UDT

Created by Brian O'Donovan, last modified by Rodim Suarez_ret on Mar 31, 2017

Views: 285 Votes: 0 Revisions: 4

Overview

UDT switchport information is available in IPAM but you cannot see any related IPAM information in UDT.

Environment

All versions of IPAM/UDT that support integration including current latest versions IPAM 4.3.1 and UDT 3.2.3

Cause 

Following conditions are met:

  • The endpoint is being monitored by UDT.
  • The IP-MAC pair are directly connected to the device.
  • The IP address is being managed by IPAM.
  • Polling the subnet and device are successful.
  • Verify there are proper permissions to view the device and subnet.

One condition was not met:

  • MAC Address needs to be in IPAM & UDT. In this case MAC address is not in IPAM

Resolution

There are three ways that IPAM can associate the MAC address with an IP:

  • SNMP Scan
  • Neighbor Scan
  • DHCP Scan

 

Last modified

Tags

Classifications

Public