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Home > Success Center > User Device Tracker (UDT) > UDT - Knowledgebase Articles > Failed delivery attempts for UDT to an additional poller

Failed delivery attempts for UDT to an additional poller

Created by Harry Griffiths, last modified by MindTouch on Jun 23, 2016

Views: 837 Votes: 1 Revisions: 13

Overview

This article describes the issue about failed delivery attempts for UDT on an additional poller multiple.

Environment

UDT version 3.2.3 and earlier with additional polling engines

Cause 

This is issue is caused by a bug.

Resolution

Verify if you are experiencing the same issue by running this query in database manager:

Volume:\Program Files (x86)\SolarWinds\Orion\DatabaseManager.exe

  1. Right-click and open it as administrator.
  2. Click Add Default Server.
  3. Expand your Orion Database.
  4. Right-click and choose New Query.
  5. Copy and paste the query below:
SELECT TOP 1000 * FROM [dbo].[Subscriptions]
ORDER BY FailedDeliveryAttempts DESC

 

To fix this issue, perform the steps below:

  1. Stop all services and all polling engines.
  2. Open the database manager: Volume:\Program Files (x86)\SolarWinds\Orion\DatabaseManager.exe.
  3. Right-click and open it as administrator.
  4. Click Add Default Server.
  5. Expand your Orion Database
  6. Right-click and choose New Query.
  7. Copy and paste the query below:
DELETE FROM dbo.PendingNotifications
DELETE FROM dbo.Subscriptions
DELETE FROM dbo.SubscriptionTags

  8. Install the hotfix provided in this link: http://downloads.solarwinds.com/solarwinds/Release/HotFix/UDT-v3.2.3-HotFix1.zip 

 

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