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Home > Success Center > User Device Tracker (UDT) > Inaccurate and old user login information in UDT

Inaccurate and old user login information in UDT

Updated July 21, 2017

Overview

UDT is set up to monitor Active Directory servers for user login information, but when attempting to display the user log for a specific IP address, it lists users that never logged in or very old users that are past the retention date.

This issue is much more likely to occur in a short lease DHCP environment.

In this example, the IP address is displaying 18 user logins when there should only be two.

Environment

UDT 3.2.2 and earlier

Cause 

An embedded SQL query within the application pulls detailed information and history from incorrect resources. It pulls data from the users that are previously and currently logged in to the IP address and it associates these users only to that specific IP address. It does not take into consideration when the lease has changed and if the MAC attached to the IP address has been altered as well.

Resolution

This issue is currently being investigated by the Development team. Please contact SolarWinds Support for assistance on obtaining a possible fix.

 

 

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