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Home > Success Center > User Device Tracker (UDT) > IPAM information is unavailable in UDT

IPAM information is unavailable in UDT

Created by Brian O'Donovan, last modified by Rodim Suarez on Mar 31, 2017

Views: 12 Votes: 0 Revisions: 4

Overview

UDT switchport information is available in IPAM but you cannot see any related IPAM information in UDT.

Environment

All versions of IPAM/UDT that support integration including current latest versions IPAM 4.3.1 and UDT 3.2.3

Cause 

Following conditions are met:

  • The endpoint is being monitored by UDT.
  • The IP-MAC pair are directly connected to the device.
  • The IP address is being managed by IPAM.
  • Polling the subnet and device are successful.
  • Verify there are proper permissions to view the device and subnet.

One condition was not met:

  • MAC Address needs to be in IPAM & UDT. In this case MAC address is not in IPAM

Resolution

There are three ways that IPAM can associate the MAC address with an IP:

  • SNMP Scan
  • Neighbor Scan
  • DHCP Scan

 

Last modified
19:02, 30 Mar 2017

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